當前位置:→ 北单比分3串1奖金封顶吗 > 通達信公式 > 正文 ℃

北单比分3串1奖金封顶吗 www.956296.live 以下是通達信改良MACD副圖指標公式源碼貼圖(無源碼的請下載附件導入)

LC:=REF(C,1);
預量:=IF(ISLASTBAR,V*240/FROMOPEN,V),NODRAW;
量比:=預量/MA(REF(V,1),5),NODRAW;
 JJ:=(L+H+C*2)/4;
 DI:(EMA(C,12)-EMA(C,26))/C*500,COLORFF00FF;
 DE:EMA(DI,9),LINETHICK1,COLORFFFFFF;
 STICKLINE(DI>REF(DI,1) AND DI>DE AND MA(C,20)>REF(MA(C,20),1),-15,15,1,0),COLOR000066;
 北单比分3串1奖金封顶吗:(DI-DE)*2,COLORSTICK,COLORFFAA00;
金:IF(((MACD<=-50 OR (MACD<=-30 AND MA(C,11)>REF(MA(C,11),1) AND MA(C,20)>REF(MA(C,20),1)
 AND MA(C,60)>REF(MA(C,60),1)) AND (H>LC OR C<LLV(LC,6)*0.98) AND C=LLV(C,10) AND (L=LLV(L,15)
 OR C<LLV(L,15)*1.015))) AND 預量<REF(V,1) AND 預量<MA(V,5) AND H<LLV(REF(L,1),2)*
 1.06 AND C>LC*0.9014 AND H>LC AND C<L*1.025,48,0),LINETHICK2,COLOR00FFFF;
銀:IF(LLV(MACD,8)<-40 AND (C=LLV(C,11) OR L=LLV(L,11)) AND
 DOWNNDAY(C,2) AND NDAY(O,C,2) AND 預量<REF(V,1) AND 預量<MA(V,5) AND C>LC*0.9015
 AND H<REF(H,1) AND H<LLV(REF(L,1),2)*1.06 AND C<L*1.02,45,0),LINETHICK4,COLORFFFFFF,STICK;
低:IF(MACD<-26 AND HHV(DE,10)-DE>25 AND HHV(DI,250)<10 AND ((C=LLV(C,11) AND (L=LLV(L,15) OR C<LLV
 (L,15)*1.015)) OR (L<MA(C,5)*0.9 AND MA(C,5)/C>1.05)) AND H>LC AND C<MA(C,5)*0.96
 AND H>LC AND C<L*1.025 AND H<LLV(REF(L,1),2)*1.06 AND C>LC*0.9014 AND
預量<REF(V,1),38,0),LINETHICK2,COLOR0099FF;
買:IF((LLV(DI,5)<-50) AND C<LLV(REF(L,1),10) AND H<LLV(REF(L,1),2)*1.06 AND C<L*
 1.015 AND C>LC*0.9014 AND PERIOD=5 AND 預量<HHV(V,10),32,0),LINETHICK2,COLORFF00FF;
搶:IF(LLV(MACD,10)<-16.2 AND HHV(DI,250)<10 AND C<MA(C,10)*0.92 AND L<MA(C,5)*0.88 AND
 C<MA(C,5)*0.947 AND H>LC AND C=LLV(C,10) AND (L=LLV(L,10) OR C<LLV(L,10)*1.015) AND C<L*1.01 AND V<HHV
 (V,10) AND C>LC*0.901 AND H<LLV(REF(L,1),2)*1.06 AND H>LC AND C<L*1.025,30,0),
 LINETHICK2,COLORFF99FF;
低2:IF(((MACD<-35 AND C<LLV(REF(L,1),10) AND C<L*1.02 AND H<LLV(REF(L,1),2)*1.06) OR
 ((LLV(MACD,10)<-20 OR LLV(DE,10)<-30) AND C>400)) AND C=LLV(C,10) AND L=LLV(L,10),
 15,0),LINETHICK3,STICK,COLORFFAA00;
買2:IF((HHV(REF(金,1),12)=10 AND C=LLV(C,10) AND (L=LLV(L,15) OR C<LLV(L,15)*1.015) AND
 H>LC AND C>LC*0.9014) AND C*1.025>H AND H>LC AND C<L*1.025 AND H<LLV(REF(L,1),2)
 *1.06,-MACD,0),LINETHICK2,COLORCC00FF;
高:IF(MACD>35 AND MACD>REF(MACD,1) AND C<LC*1.0985,-5,DRAWNULL),LINETHICK6,CROSSDOT,COLOR00FF00;
賣:IF(HHV(MACD,4)>=42 AND (C=HHV(C,10) AND ((H=HHV(H,10) OR H>LC*1.07) OR C<MA(C,20)))
 AND (L<LC OR C>MA(C,5)*1.15) AND C<LC*1.0985,-10,0),STICK,LINETHICK3,COLOR00CC00;
危:IF(HHV(MACD,7)>42 AND C=HHV(C,10) AND H=HHV(H,10) AND C<LC*1.0985 AND PERIOD=5,-10,0),LINETHICK3,STICK,COLORFFFFFF;
大盤危:IF(HHV(MACD,8)>15 AND C>400 AND C<LC*1.0985 AND C=HHV(C,10) AND H=HHV(H,10),-15,
 0),COLORFFFFFF,LINETHICK4,STICK;
 DRAWICON(LLV(MACD,5)<-30 AND C>LC*0.9014 AND C<=O AND C=LLV(C,10) AND L=LLV
 (L,10),MACD,9);
 DRAWTEXT_FIX(ISLASTBAR AND DI>REF(DI,1) AND DI>DE AND C>MA(C,20),0.97,0.05,1,'上漲持股'),COLORYELLOW;
通達信改良MACD副圖指標公式源碼貼圖


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 北单比分3串1奖金封顶吗
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

{ganrao}