當前位置:→ 北单比分3串1奖金封顶吗 > 通達信公式 > 正文 ℃

北单比分3串1奖金封顶吗 www.956296.live 以下是通達信單純買副圖指標源碼(無源碼的請下載附件導入)

STICKLINE(100,99,0,5,0),COLOR666600;
 LA:=REF(CLOSE,1);
 LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
 LC:=(HIGH - REF(HIGH,1));
 LD:=(REF(LOW,1) - LOW);
 LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
 LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
 LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
 LH:=((LF * 100) / LE);
 LI:=((LG * 100) / LE);
 LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
 AV:=(LB + LJ);
 LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
 LL:=(LB - LK);
 LM:=(AV + LL);
 LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
 LP:=LLV(LOW,34);
 LQ:=HHV(HIGH,34);
 LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
 LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
向導線:=LLV(LM,1);
 STICKLINE((向導線>225),95,90,10,1),COLORFFCC00;{獲利了結}
STICKLINE((向導線>235),100,95,10,1),COLORRED;{出場警戒}
STICKLINE((LM<(0-1)),0,5,5,1),COLOR00FF00;
 STICKLINE((LM<(0-5)),5,10,5,1),COLOR00FF00;
 STICKLINE(((LR-LS)>0),LR,LS,0,0),COLORFFFDDF;
 STICKLINE(((LR-LS)>0),LR,LS,9,0),COLORFFFCCF;
 STICKLINE(((LR-LS)>0),LR,LS,8,0),COLORFFFBBF;
 STICKLINE(((LR-LS)>0),LR,LS,7,0),COLORFFFAAF;
 STICKLINE(((LR-LS)>0),LR,LS,6,0),COLOR00FF00;
 STICKLINE(((LR-LS)>0),LR,LS,5,0),COLOR00EE00;
 STICKLINE(((LR-LS)>0),LR,LS,4,0),COLOR00DD00;
 STICKLINE(((LR-LS)>0),LR,LS,3,0),COLOR00CC00;
 STICKLINE(((LR-LS)>0),LR,LS,2,0),COLOR00BB00;
 STICKLINE(((LR-LS)>0),LR,LS,1,0),COLOR00AA00;
 STICKLINE(((LR-LS)<0),LR,LS,0,0),COLORFF8899;
 STICKLINE(((LR-LS)<0),LR,LS,9,0),COLORFF8888;
 STICKLINE(((LR-LS)<0),LR,LS,8,0),COLORFF7777;
 STICKLINE(((LR-LS)<0),LR,LS,7,0),COLORFF6666;
 STICKLINE(((LR-LS)<0),LR,LS,6,0),COLORFF5555;
 STICKLINE(((LR-LS)<0),LR,LS,5,0),COLORFF4444;
 STICKLINE(((LR-LS)<0),LR,LS,4,0),COLORFF3333;
 STICKLINE(((LR-LS)<0),LR,LS,3,0),COLORFF2222;
 STICKLINE(((LR-LS)<0),LR,LS,2,0),COLORFF1111;
 STICKLINE(((LR-LS)<0),LR,LS,1,0),COLORFF0000;{深藍}{專家在線};
MA5:=MA(VOL,5);MA8:=MA(VOL,13); MA144:=MA(VOL,144);
 DRAWTEXT(FILTER(((LR-LS)<0) && (CROSS(MA8, MA5)),55),LR,'持幣期')COLORBLUE;
 DRAWTEXT(FILTER(((LR-LS)<0) && (CROSS(MA5, MA144)),60),LR-30,'【專家在線】')COLORBLACK;
 T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
 N:=IF((T > 0.35),6,65);
 W:=((-((100)*(HHV(H,21) - C))/(HHV(HIGH,21) - LLV(L,21)))),LINETHICK2;
 RV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 RG2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 J01:=(HIGH+LOW)/2;
 QJ1:=EMA(J01,3);
 RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 J11:=IF(CLOSE>QJ1,VOL,0);
 J21:=IF(CLOSE<QJ1,VOL,0);
 BB1:=MA(SUM(J11-J21,22),3);
累加1:=21*BB1+20*REF(BB1,1)+19*REF(BB1,2)+18*REF(BB1,3)+17*REF(BB1,4)
 +16*REF(BB1,5)+15*REF(BB1,6)+14*REF(BB1,7)+13*REF(BB1,8)+12*REF
 (BB1,9)+11*REF(BB1,10)+10*REF(BB1,11)+9*REF(BB1,12)+8*REF(BB1,13)
 +7*REF(BB1,14)+6*REF(BB1,15)+5*REF(BB1,16)+4*REF(BB1,17)+3*REF
 (BB1,18)+2*REF(BB1,19)+REF(BB1,20);
 WMA1:=累加1/(21+1)/21*2;
 CC:=WMA1;
 VAR03:=(BB-CC);★股市黑客★:=SMA(RV,3,1);
普通投資者:=SMA(★股市黑客★,5,1);
 KK1:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
 DD2:=SMA(KK1,3,1),COLOR00FFFF;
 RSV3:=(((CLOSE - LLV(LOW,8)) / (HHV(HIGH,8) - LLV(LOW,8))) * 100);
 K11:=SMA(RSV3,3,1);
 D11:=SMA(K11,3,1);
 KK5:=INTPART(SMA(RSV3,3,1));
 DD5:=INTPART(SMA(K11,3,1));
 JJ5:=INTPART(((3 * K11) - (2 * D11)));
 N1:=(KK5 + DD5);
 KX:=(N1 < 25);
 KX1:=REF(KX,29);
 XX:=(N1 < 18);
 XX1:=REF(XX,31);
 XXX:=(N1 < 23);
 XXX1:=REF(XXX,198);
 KP:=((KX1 OR XX1) OR XXX1);
 KA1:=(((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(CLOSE,2) < REF(CLOSE,3)));
 KA2:=(((REF(OPEN,1) < REF(CLOSE,2)) AND (REF(CLOSE,1) > REF(CLOSE,2))) AND (REF(CLOSE,1) > ((REF(CLOSE,2) + REF(OPEN,2)) / 2)));
 KA3:=(CLOSE > REF(CLOSE,1));
 KA4:=(LLV(LOW,13) = REF(LOW,1));
 KP2:=(COUNT((((KA1 AND KA2) AND KA3) AND KA4),3) > 0);
 KP3:=CROSS((-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),80);
 KD3:=(N1 < 45);
 KD1:=(((((REF(KD3,180) OR REF(KD3,179)) OR REF(KD3,31)) OR REF(KD3,29)) OR REF(KD3,13)) OR REF(KD3,11));
 KP4:=((KP2 AND KP3) AND KD1);
 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 KP5:=2*(DIFF-DEA);
 KD2:=((((REF(KD3,180) OR REF(KD3,261)) OR REF(KD3,98)) OR REF(KD3,77)) OR REF(KD3,1));
 KP6:=((KP2 AND KP5) AND KD2);
 KP7:=(N1 < 34);
 KP8:=REF(KP7,11);
 KP9:=(N1 < 45);
 KP10:=((REF(KP9,83) AND KP8) AND KP2);
 KP11:=(N1 < 38);
 KP12:=((REF(KP11,19) AND REF(KP11,32)) AND KP2);
 KP13:=((REF(KP9,28) AND REF(KP11,101)) AND KP2);
 KP14:=(N1 < 43);
 KP15:=((REF(KP14,28) AND REF(KP14,189)) AND KP2);
 I:=((((((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(OPEN,1) < REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) / REF(CLOSE,1)) < 0.03)) AND ((CLOSE / OPEN) > 1.05)) AND (CLOSE > REF(CLOSE,2)));
 I1:=2*(DIFF-DEA);
 T3:=(N1 < 40);
 T4:=((REF(T3,34) OR REF(T3,28)) OR REF(T3,57));
 KP16:=((I AND I1) AND T4);
 P1:=13;P2:=5;
邰1:=LLV(LOW,5);
邰2:=HHV(HIGH,13);
 ※升跌臨界※:= EMA(0.667*REF(EMA((CLOSE-邰1)/(邰2-邰1)*100,P2),1)+0.333*EMA((CLOSE-邰1)/(邰2-邰1)*100,P2),2),COLORBLUE,LINETHICK2;
#股市黑客#:= EMA((CLOSE-邰1)/(邰2-邰1)*100,P2),COLORGREEN,LINETHICK3;
 SSRCJL:=EMA(VOL,13);{尋底}
SSRCJE:=EMA(AMOUNT,13);
 SSRCBJX:=((SSRCJE / SSRCJL) / 100);
 SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
趨:=SSRGL<(0-18);
勢:=SSRGL<(0-14);
而:=SSRGL<(0-10);
為:=SSRGL<(0-6);
絕對底④:IF((SSRGL < (0 - 18)),23,0),LINETHICK3,COLORBLUE;{絕對底}
DRAWTEXT((FILTER((SSRGL < (0 - 18)),7)),25,'④'),COLORCYAN;
大底③:IF((SSRGL < (0 - 14)),84,0),LINETHICK3,COLORRED;{大底}
DRAWTEXT((FILTER((SSRGL < (0 - 14)),7)),86.5,'③'),COLORMAGENTA;
中底②:IF((SSRGL < (0 - 10)),60,0),LINETHICK3,COLORMAGENTA;{中底}
DRAWTEXT((FILTER((SSRGL < (0 - 10)),7)),64.5,'②'),COLORCYAN;
短底①:IF((SSRGL < (0 - 6)),44,0),LINETHICK3,COLORBROWN;{短底}
DRAWTEXT((FILTER((SSRGL < (0 - 6)),7)),44,'①'),COLORLIGRAY;
¥①:IF(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,60,0),LINETHICK3,COLORLIGRAY;
¥②:IF(CROSS(向導線,(0-3)),21,0),LINETHICK3,COLORLIGREEN;
¥③:IF(CROSS(W,-2) AND CROSS(★股市黑客★,普通投資者) AND CROSS(KK1,DD2),60,0),LINETHICK3,COLORLICYAN;
 DRAWTEXT(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,60,'★★★'),COLORYELLOW;
 DRAWTEXT(CROSS(W,-2) AND CROSS(★股市黑客★,普通投資者) AND CROSS(KK1,DD2),60,'強勢追漲'),COLORYELLOW;
 DRAWICON(CROSS(向導線,(0-3)),13,5);
 DRAWICON(CROSS(235,向導線),80,6);
通達信單純買副圖指標源碼


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 北单比分3串1奖金封顶吗
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

{ganrao}