當前位置:→ 北单比分3串1奖金封顶吗 > 通達信公式 > 正文 ℃

北单比分3串1奖金封顶吗 www.956296.live 以下是通達信漲停秘笈主圖指標公式源碼貼圖(無源碼的請下載附件導入)

M20:MA(CLOSE,20),COLORWHITE;
 M60:MA(CLOSE,60),COLORLIBLUE;
 MA144:=MA(CLOSE,144);
 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
 A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));
 VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 HONGJU:=IF(VAR1>0,VAR1,0);
 GAOPAO:=CROSS(DIFF,DEA) AND HONGJU>=40;
 DRAWICON(GAOPAO,HIGH*1.01,6);
 DRAWTEXT(GAOPAO,HIGH*1.02,'頂背'),COLORGREEN;
 LLVV:=LLV(LOW,5);
 DIXI:=CROSS(DEA,DIFF) AND REF(DEA,A1+1)>0 AND DEA<0;
 DRAWICON(DIXI,LOW*0.96,38);
 DRAWTEXT(DIXI,LOW*0.96,'波段低吸'),COLORYELLOW;
工作線:EMA(CLOSE,17),COLORYELLOW;
生命線:MA(CLOSE,56),COLORRED;
 M0:=MA(CLOSE,5);
 M10:=MA(CLOSE,12);
 M1:=MA(CLOSE,20);
 M30:=MA(CLOSE,30);
 M2:=MA(CLOSE,60);
 M3:=MA(CLOSE,240);
 M4:=MA(CLOSE,120);
 M41:=MA(CLOSE,41);
 TJ2:=MA(CLOSE,3)<M2;
 VAR2:=(CLOSE*2+HIGH+LOW)/4;
 SK:=EMA(VAR2,13)-EMA(VAR2,73);
 SD:=EMA(SK,2);
短線:=CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));
 STICKLINE(短線,HIGH,LOW,0.5,0),COLORFFFF00;
 STICKLINE(短線,OPEN,CLOSE,10,1),LINETHICK2,COLORFFFF00;
 CY:=BARSLAST(短線);
北单比分3串1奖金封顶吗雙底:=REF(LOW,A2+1)<CLOSE AND CROSS(DIFF,DEA);
介入:=COUNT(短線,4)=1 AND COUNT(MACD雙底,1)=1 AND CLOSE/MA(CLOSE,56)*1000>980 AND CLOSE>OPEN AND VOL>=MA(VOL,5) AND DIFF>=-0.1;
 DRAWTEXT(介入,LOW*0.96,'起漲點'),COLORRED;
 DRAWICON(介入,LOW*0.96,1);
反向頂背:=REF(CLOSE,A2+1)>CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
逃頂:=CROSS(SD,SK) AND SK>0.2 AND VOL/MA(VOL,5)<2;
逃頂成立:=COUNT(逃頂,4)=1 AND COUNT(反向頂背,1)=1;
 DRAWICON(逃頂成立,HIGH*1.01,15);
 DRAWTEXT(逃頂成立,HIGH*1.01,'逃頂'),COLORGREEN;
 N1G:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);
 A1G:=BARSLAST(N1G);
 A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;
 XGGG:=FILTER(A2G,10) AND A1G>=4 AND A1G<=20;
 DRAWICON(XGGG,LOW*0.96,41);
 DRAWTEXT(XGGG,LOW*0.96,'北单比分3串1奖金封顶吗秘笈'),COLORYELLOW;
 MA20:=MA(CLOSE,20);
 XPP1:=CROSS(DEA,DIFF) AND CLOSE>MA20 AND MA20>REF(MA20,1) AND DIFF>REF(DIFF,A2+1);
 DRAWICON(XPP1,LOW*0.96,3);
 DRAWTEXT(XPP1,LOW*0.96,'強勢洗盤'),COLORWHITE;
 XPP2:=XPP1 AND A1G>=4 AND A1G<=20;
 DRAWICON(XPP2,LOW*0.98,17);
通達信漲停秘笈主圖指標公式源碼貼圖


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 北单比分3串1奖金封顶吗
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

{ganrao}