當前位置:→ 北单比分3串1奖金封顶吗 > 通達信公式 > 正文 ℃

北单比分3串1奖金封顶吗 www.956296.live 以下是通達信牛股漲停臨界突破主圖指標源碼(無源碼的請下載附件導入)

個股漲跌:((C-REF(C,1))/REF(C,1))*100,NODRAW;
大盤漲跌:((INDEXC-REF(INDEXC,1))/REF(INDEXC,1))*100,NODRAW;
 A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),COLORRED,NODRAW;
 A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3),COLORYELLOW;
 B:=REF(A,1);
 DRAWTEXT(A>B,(A+B)/2,'★'), COLORFF00FF;
 DRAWTEXT(A<=B,(A+B)/2,'☆'), COLORGREEN,NODRAW;
 STICKLINE(A>B,A,B,3,0),COLORFF00FF;
 STICKLINE(A<=B,A,B,3,1),COLORFF0000,NODRAW;
 A6:EMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),COLORRED,NODRAW;
 A7:EMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),COLORRED,NODRAW;
 A8:EMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),COLORRED,NODRAW;
 A9:EMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),COLORYELLOW,NODRAW;
 A10:EMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),COLORYELLOW,NODRAW;
 A11:EMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),COLORYELLOW,NODRAW;
 MID:=(3*CLOSE+LOW+OPEN+HIGH)/6,NODRAW;
 MA1:MA(MID,8),COLORWHITE,NODRAW;
 MA2:MA(MID,13),COLORFFCCCC,NODRAW;
 MA3:MA(MID,21),COLORFFCC66,NODRAW;
 MA60:MA(MID,55),LINETHICK8,NODRAW;
 MA144:MA(MID,144),LINETHICK2,NODRAW;
 MA233:MA(MID,233),LINETHICK6;
乖離線:=((C-REF(MA1,1))/20+MA1)*1.20;
回調認同:EMA(EXPMA(MID,20),13),COLORRED,LINETHICK3;
 T:=(C+L+H)/3;
 SL:=((REF(T,1)*REF(V,1)+T*V)/(REF(V,1)+V));
 VV:=SL;
 Y911:=IFF(CURRBARSCOUNT=1, (XMA(VV,9)*9-MA(VV,8)+MA(VV,7) -MA(VV,6)+MA(VV,5) -MA(VV,4)+MA(VV,3) -MA(VV,2) +VV)/9,XMA(VV,9));
 Y912:=IFF(CURRBARSCOUNT=1, (XMA(Y911,9)*9-MA(Y911,8)+MA(Y911,7) -MA(Y911,6)+MA(Y911,5) -MA(Y911,4)+MA(Y911,3) -MA(Y911,2) +Y911)/9,XMA(Y911,9));
 Y913:=IFF(CURRBARSCOUNT=1, (XMA(Y912,9)*9-MA(Y912,8)+MA(Y912,7) -MA(Y912,6)+MA(Y912,5) -MA(Y912,4)+MA(Y912,3) -MA(Y912,2) +Y912)/9,XMA(Y912,9));
 Y291:=IFF(CURRBARSCOUNT=1,(XMA(VV,29)*29-MA(VV,28)+MA(VV,27)-MA(VV,26)+MA(VV,25)-MA(VV,24)+MA(VV,23)-MA(VV,22)+MA(VV,21)-MA(VV,20)+MA(VV,19)-MA(VV,18)+MA(VV,17)-MA(VV,16)+MA(VV,15)-MA(VV,14)+MA(VV,13)-MA(VV,12)+MA(VV,11) -MA(VV,10)+MA(VV,9) -MA(VV,8)+MA(VV,7) -MA(VV,6)+MA(VV,5) -MA(VV,4)+MA(VV,3) -MA(VV,2)+VV)/29,XMA(VV,29));
 Y292:=IFF(CURRBARSCOUNT=1,(XMA(Y291,29)*29-MA(Y291,28)+MA(Y291,27)-MA(Y291,26)+MA(Y291,25)-MA(Y291,24)+MA(Y291,23)-MA(Y291,22)+MA(Y291,21)-MA(Y291,20)+MA(Y291,19)-MA(Y291,18)+MA(Y291,17)-MA(Y291,16)+MA(Y291,15)-MA(Y291,14)+MA(Y291,13)-MA(Y291,12)+MA(Y291,11) -MA(Y291,10)+MA(Y291,9) -MA(Y291,8)+MA(Y291,7) -MA(Y291,6)+MA(Y291,5) -MA(Y291,4)+MA(Y291,3) -MA(Y291,2)+Y291)/29,XMA(Y291,29));
 Y293:=IFF(CURRBARSCOUNT=1,(XMA(Y292,29)*29-MA(Y292,28)+MA(Y292,27)-MA(Y292,26)+MA(Y292,25)-MA(Y292,24)+MA(Y292,23)-MA(Y292,22)+MA(Y292,21)-MA(Y292,20)+MA(Y292,19)-MA(Y292,18)+MA(Y292,17)-MA(Y292,16)+MA(Y292,15)-MA(Y292,14)+MA(Y292,13)-MA(Y292,12)+MA(Y292,11) -MA(Y292,10)+MA(Y292,9) -MA(Y292,8)+MA(Y292,7) -MA(Y292,6)+MA(Y292,5) -MA(Y292,4)+MA(Y292,3) -MA(Y292,2)+Y292)/29,XMA(Y292,29));
 IF(Y293>REF(Y293,1),Y293,DRAWNULL),COLORRED,LINETHICK2,NODRAW;
 IF(Y913>REF(Y913,1),Y913,DRAWNULL),COLORMAGENTA,LINETHICK2,NODRAW;
良機區3:Y293*0.95,COLOR0000FF,LINETHICK4,COLORWHITE;
 V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
 V2:=(1-9/100)*(DMA(CLOSE,V1));
 V3:=(1+7/100)*(DMA(CLOSE,V1));
 V5:=MA((LOW+HIGH+CLOSE)/3,5);
支撐K:REFDATE(V2,DATE),LINETHICK4,COLORCC66FF,COLORGRAY,COLORBLUE;
低:=REF(LLV(L,2),2);
低點:REFDATE(低,DATE),COLORRED,LINETHICK2,COLORYELLOW,COLORCYAN;
 DRAWTEXT(ISLASTBAR,低,'【底】'),LINETHICK2,COLORYELLOW,COLORCYAN;
 {設置參數:N,1,100,10}
 T1:=CONST(LLVBARS(LOW,9));
 T1HIGH:=CONST(REF(HIGH,T1));
 CC:=CONST(CURRBARSCOUNT);
 T2:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1 AND H>T1HIGH));
 T2HIGH:=CONST(REF(HIGH,T2));
 T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2 AND HIGH>T2HIGH));
 T3HIGH:=CONST(REF(HIGH,T3));
獵擊線:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLORYELLOW,COLORRED;
 DRAWTEXT(ISLASTBAR, T3HIGH, '獵擊線')LINETHICK2,COLORYELLOW,COLORRED;
 DRAWNUMBER(ISLASTBAR,獵擊線,獵擊線),COLORYELLOW,COLORRED;
 RC:=DYNAINFO(3);
 S2:=SMA(C,2,1);
 S6:=SMA(C,5,1);
 DK:=2*(S2-S6);
 STICKLINE(DK>0,RC,RC+DK,0,1),COLORRED,NODRAW;
 STICKLINE(DK<0,RC,RC+DK,0,1),COLORCYAN,NODRAW;
 RC,COLORBROWN,LINETHICK4;
 CBJX1:EMA(COST(90),10),COLORFFFFCC,LINETHICK2,NODRAW;
臨界突破CBJX2:EMA(COST(14),10),COLOR00FFFF,LINETHICK3;
 DRAWICON(CROSS(PWINNER(14,CLOSE),0.915) AND LWINNER(5,CLOSE)>0.9 ,CLOSE,5);
通達信牛股漲停臨界突破主圖指標源碼


附件大?。簎nknow

下載統計:


關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - 網站地圖 - RSS訂閱 - TOP
Copyright © 銘網科技,All Rights Reserved. 北单比分3串1奖金封顶吗
股票公式,股票指標,股票軟件,股票知識
股票公式,股票指標,股票軟件,股票知識湘公網安備43108102000039號

{ganrao}