股票公式指標網-網站導航


網站搜索:  

北单比分3串1奖金封顶吗 www.956296.live 公式指標網 發表于2015/10/28 9:02:08

指南針神秘波段系列源碼

神秘波段系列 :
dy_多空博弈
ssl:=ema(c,3);
ssl,colorgreen;
mm:ema((slope(c,22)*20+c),55),colorwhite;
stickline(ssl>mm,ssl,mm,1,0),colormagenta;
stickline(ssl<=mm,ssl,mm,1,0),colorgreen;
stickline(c>=o,c,o,8,0),colorred;
stickline(c>=o,h,l,0,0),colorred;
stickline(c<=o,c,o,8,0),colorgreen;
stickline(c<=o,h,l,0,0),colorgreen;

dy_輔成交量
mid:=(high+low+close)/3;
cr26:=sum(max(0,high-ref(mid,1)),26)/sum(max(0,ref(mid,1)-l),26)*100;
chiu:=sma(cr26,25,1);
chiu1:=ema(cr26,5);
chiu2:=ema(cr26,10);
chiu1,colorred;
chiu,coloryellow;
chiu2,colorwhite;
stickline(chiu1>0,chiu1,0,5,0),colorred;

dy_輔助判市
b53:=(ma(close,9)-ref(ma(close,9),1))/ref(ma(close,9),1)*100;
jx:=atan(b53)/3.1416*180;
dysmk1:=sma(jx,10,1);
dysmd1:=sma(dysmk1,5,1);
dysmd:dysmd1,colorgreen;
dysmk:dysmk1,coloryellow;
stickline(dysmk>dysmd,dysmk,dysmd,2,0),colorred;
stickline(dysmk<=dysmd,dysmk,dysmd,2,0),colorgreen;
20;
-20;


dy_神密波段
kav:=(2*close+high+low)/4;
ak:=ema((kav-llv(low,34))/(hhv(high,34)-llv(low,34))*100,34);
dd:=ema(0.667*ref(ak,1)+0.333*ak,5);
mk:=ema((kav-llv(low,34))/(hhv(high,34)-llv(low,34))*100,5);
nk:=ema(mk,5);
nk,colorgreen;
dd,colorwhite;
ak,coloryellow;
stickline(mk>nk,mk,nk,5,0),colorred;
stickline(mk<=nk,mk,nk,5,0),colorgreen;
13;
35;
79;

==================================================
屠龍寶刀系列:
lm_屠龍寶刀
(虎線)短期線:ema((winner(close)*"lfsolfs")*("cycocyc13"/ma(c,13)),5),coloryellow;
(基準)中期線:ema((winner(close)*"lfsolfs")*("cycocyc13"/ma(c,13)),13),colorred;
(龍線)后續線:ema(("cycocyc13"/ma(c,13))*winner(close)*(100-"lfsolfs"),5),colormagenta;

lm_殲擊機
a:=ema(("cycocyc13"/ma(c,13))*winner(close)*(100-"lfsolfs"),5);
龍線增長率7:=(a-ref(a,7))/ref(a,7);
龍線增長率7,pointdot;
stickline(龍線增長率7>0,龍線增長率7,0,6,0),colorred;
stickline(龍線增長率7<=0,龍線增長率7,0,6,0),coloryellow;

lm_量價平衡
價:ema((winner(close)-llv(winner(close),60))/(hhv(winner(close),60)-llv(winner(close),60))*100,1),coloryellow;
量:ema(("lfsolfs"-llv("lfsolfs",21))/(hhv("lfsolfs",21)-llv("lfsolfs",21))*100,1),colorred;

lm_龍線增長
a:=ema(("cycocyc13"/ma(c,13))*winner(close)*(100-"lfsolfs"),5);
龍線增長率(5):(a-ref(a,5))/ref(a,5),coloryellow;
龍線增長率(3):(a-ref(a,3))/ref(a,3),colorred;
龍線增長率(13):(a-ref(a,13))/ref(a,13),colorblue;

lm_倚天劍
a:=ema(("cycocyc13"/ma(c,13))*winner(close)*(100-"lfsolfs"),5);
龍線增長率5:=(a-ref(a,5))/ref(a,5);
龍線增長率3:=(a-ref(a,3))/ref(a,3);
龍線增長率7:=(a-ref(a,7))/ref(a,7);
龍線增長率7,coloryellow;
龍線增長率3,color0099ff;
龍線增長率5,colorwhite;

tn_印款機
短:=ema((winner(close)*"lfsolfs")*("cycocyc13"/ma(c,13)),5);
中:=ema((winner(close)*"lfsolfs")*("cycocyc13"/ma(c,13)),13);
后:=ema(("cycocyc13"/ma(c,13))*winner(close)*(100-"lfsolfs"),5);
買入:cross(后,中) and cross(后,短),stick,colormagenta;
賣出:后<ref(后,1) and 后>短 and 后>中,stick,colorcyan;
stickline(買入>0,1,0,5,0),colormagenta;
stickline(賣出>0,1,0,5,0),colorcyan;
============================================
戰無不勝系列:

z出手就贏
dy11:=(2*close+high+low)/4;
dy22:=llv(low,34);
dy33:=hhv(high,34);
a11:=ema((dy11-dy22)/(dy33-dy22)*100,9);
b11:=ema((0.667*ref(a11,1)+0.333*a11),2);
dya:=ema((dy11-dy22)/(dy33-dy22)*100,30);
dyb:=ema(dya,5);
stickline(dyb>=a11,dyb,a11,6,0),coloryellow;
stickline(dyb>=a11,b11,dya,0,0),coloryellow;
stickline(dyb<=a11,dyb,a11,6,0),colorred;
stickline(dyb<=a11,b11,dya,0,0),colorred;

z大勢乾坤
乾:winner(c)*100,colorred;
坤:100*(winner(1.08*c)-winner(0.92*c)),color339933;

z飛越巔峰
生命線:0,colorwhite;
散戶:=sma((((hhv(h,9)-c)/(hhv(h,9)-llv(l,9))*200)-125),9,1);
a:=((c-llv(l,9))/(hhv(h,9)-llv(l,9))*200)-105;
b:=sma(a,3,1);
主力:sma(b,3,1),coloryellow;

z海底捕金
var1:=amount/vol/100;
var2:=(3*high+low+open+2*close)/7;
var3:=sum(amount,5)/var1/100;
dcyc:=dma(var2,(-1)*vol/var3);
上天攬月:(close-dcyc)/dcyc*100,coloryellow;
下海捉鱉:(1-winner(c))*100,color339933;

z金山銀山(主圖疊加)
diff:=ema(close,12)-ema(close,26);
dea:=ema(diff,9);
ma(c,8),colorwhite;
ma(c,21),coloryellow;
多頭:stickline(diff>dea,c,o,8,0),colorred;
stickline(diff>dea,h,l,0,0),colorred;
空頭:stickline(diff<=dea,c,o,8,0),colorcyan;
stickline(diff<=dea,h,l,0,0),colorcyan;
drawtext(cross(diff,dea),l-0.2,'買入'),colorwhite;
drawtext(cross(dea,diff),h+0.2,'賣出'),colorgreen;

z戰無不勝
?;?85,colorred;
中間線:50,colorwhite;
安全線:15,colorgreen;
v1:=(2*close+high+low)/4;
v2:=llv(low,34);
va:=hhv(high,34);
防線b:=ema((v1-v2)/(va-v2)*100,13);
防線bb:=ema((0.667*ref(防線b,1)+0.333*防線b),2);
戰術線:防線b,coloryellow,pointdot;
戰略線:ema(0.382*ref(防線b,2)+0.618*防線b,12),coloryellow;
stickline(防線b>防線bb,防線b,防線bb,6,0),colorred;
stickline(防線b<=防線bb,防線b,防線bb,6,0),colorcyan;

z直上云宵
穿云:winner(c)*100,colorred;
破霧:100*(winner(1.1*c)-winner(0.9*c)),color339933;

z走向輝煌
var1:=amount/vol/100;
var2:=(3*high+low+open+2*close)/7;
var3:=sum(amount,3)/var1/100;
var4:=sum(amount,10)/var1/100;
cyc3:=dma(var2,vol/var3);
cyc10:=dma(var2,vol/var4);
cyc10,coloryellow;
stickline(cyc3>cyc10,cyc3,cyc10,6,0),colorred;
stickline(cyc3<=cyc10,cyc3,cyc10,6,0),colorgreen;

F全盤穿越}
套牢盤:100*(1-WINNER(C)),colorgreen;
vr1:=BARSLAST(cross(90,套牢盤));
穿越天數:vr1,,LINETHICK0;
drawicon(cross(10,套牢盤),6,12),;
a1:=sum(VOL,13)/CAPITAL;
cyf:100-(100/(1+a1)),colorred,linethick2;
a2:=AMOUNT/(100*vol);
中線成本均線:=ma(a2,13);
cys:100*(c-中線成本均線)/中線成本均線+50,coloryellow,;
stickline(cys>50,50,cys,4,0),coloryellow,;
stickline(cys<50,50,cys,4,0),colorf0f000,;
10,colorccff66;
20,colorwhite;
90,colorccff66;

=======================
遍地黃金V4.0
=======================
__ZBT
_COMM
_PAR
_VAR
_ZB CYS, 短期控盤移動平均, 短期主力控盤指標, CYS∞, 博弈K線長, CYB牛, CYR13, 換手率, CYC5, CYC∞, 流通盤
_LOCAL
_RES ZW_DIN, ZW_IN, ZW_LOOK, ZW_OUT, ZW_XIN, ZW_KEEP
_DEF 0.000
_CODE
IF (CYS(8)>0)&(REF(CYS(8),1)<0)
THEN ZW_DIN=8;
ENDIF;
IF (CYS∞>28)&
(短期主力控盤指標<短期控盤移動平均)&
(REF(短期主力控盤指標,1)>REF(短期控盤移動平均,1))
THEN ZW_OUT=4;
ENDIF;
IF (CYS(8)<0)&(REF(CYS(8),1)<0)
THEN ZW_LOOK=4;
ENDIF;
IF (CYS(8)>0)&(REF(CYS(8),1)>0)&(CYS∞<28)
THEN ZW_IN=8;
ENDIF;
IF (CYS(8)>0)&(REF(CYS(8),1)>0)&(CYS∞>28)&(短期主力控盤指標>短期控盤移動平均)
THEN ZW_IN=8;
ENDIF;
IF (CYS∞>28)&(CYS(8)>0)&
(短期主力控盤指標<短期控盤移動平均)&
(REF(短期主力控盤指標,1)<REF(短期控盤移動平均,1))
THEN ZW_KEEP=4;
ENDIF;
IF (S0(CYR13)>1)&(REF(S0(CYR13),1)<1)&(S0(換手率)<4)&(S0(CYC5)>S0(CYC∞))&(CYB牛<15)
THEN ZW_XIN=8;
ENDIF;


__END
===================================
0amv原碼
===================================
Var1:=移動平均(成交額,10,1)/1000000;
Var2:=向前引用(Var1,1);
Var3:=簡單移動平均(向前引用(收盤價,1),5);
收盤:Var1*收盤價/Var3*1/10,COLOR009900,LINETHICK0,點狀線;
開盤:Var1*開盤價/Var3*1/10,點狀線,COLOR009900,LINETHICK0;
最高:Var1*最高價/Var3*1/10,點狀線,COLOR009900,LINETHICK0;
最低:Var1*最低價/Var3*1/10,點狀線,COLOR009900,LINETHICK0;
生命線:指數平滑移動平均(收盤,12),COLORCYAN;
昨收盤:=向前引用(收盤,1),點狀線,COLOR009900,LINETHICK0;
漲跌:=(收盤-向前引用(收盤,1))/向前引用(收盤,1)*100,點狀線,COLOR009900,LINETHICK0;
畫柱線(收盤>開盤,收盤,開盤,5,0),COLORRED;
畫柱線(收盤>開盤,最高,最大值(收盤,開盤),0,1),COLORRED;
畫柱線(收盤>開盤,最小值(收盤,開盤),最低,0,1),COLORRED;
畫柱線(收盤<開盤,收盤,開盤,5,0),COLORGREEN;
畫柱線(收盤<開盤,最高,最大值(收盤,開盤),0,1),COLORGREEN;
畫柱線(收盤<開盤,最小值(收盤,開盤),最低,0,1),COLORGREEN;

本文僅提供源碼



網站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
北单比分3串1奖金封顶吗股票公式指標網-北单比分3串1奖金封顶吗 www.956296.live-股票指標公式網


{ganrao}